Website Management Services & System


WYMSY System Requirements

System Requirements

WYMSY is browser-based and operates on most popular browsers. To perform design and editing using WYMSY, one of the following browsers must be used:
Windows
Internet Explorer version 5.5+
Netscape 7.1+
Mozilla 1.3.1+
Mozilla Firebird 0.7+
Linux/Unix
Netscape 7.1+
Mozilla 1.3.1+
Mozilla Firebird 0.7+
Mac OS X
Netscape 7.1+
Mozilla 1.3.1+
Mozilla Firebird 0.7+
Mac OS 8.6 to 9.2
Mozilla 1.3.1 (Modified)